normal MainMenu background disappeared

More
11 years 8 months ago #2029 by Yury Borodaev
Hi, can you clarify why menu bacground dissapesred as at screenshot?

Attachment background.png not found



Thanks for help
Attachments:

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #2039 by Linh Robert
Hi,
please post your url here and we can see the mistaken of modifying

thanks

If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket Notice: Undefined variable: target in /home/omegatheme/public_html/components/com_kunena/template/aurelia/layouts/bbcode/url/default.php on line 32
> www.omegatheme.com/member/

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #2081 by Antanas Montvydas
Just enable Article QScroll module ;)

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #2083 by Mat Pike
I am having the same problem, its not the QScroll Module as it has nothing to do with the menu backgrounds (as far as i can see anyway).

I have menu backgrounds for the Green template style but when i change to orange or blue the menu backgrounds disappear.

I have looked at the css and i cant find any problems with them, can anybody help please.

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #2087 by Linh Robert

mathewpike wrote: I am having the same problem, its not the QScroll Module as it has nothing to do with the menu backgrounds (as far as i can see anyway).

I have menu backgrounds for the Green template style but when i change to orange or blue the menu backgrounds disappear.

I have looked at the css and i cant find any problems with them, can anybody help please.


Hi,
It maybe missing css for blue and orange.
So just simply add this css code into blue.css
Code:
.ot-mainmenu ul.menu li.active a, .ot-mainmenu ul.menu li.sfhover a { background: url("../../images/blue/menu-hover.png") no-repeat scroll right top transparent !important; }
and orage.css
Code:
.ot-mainmenu ul.menu li.active a, .ot-mainmenu ul.menu li.sfhover a { background: url("../../images/orange/menu-hover.png") no-repeat scroll right top transparent !important; }

Thanks

If you need to send us FTP access / host access, administrator access or any private information:
services(at)omegatheme(dot)com or drop a ticket Notice: Undefined variable: target in /home/omegatheme/public_html/components/com_kunena/template/aurelia/layouts/bbcode/url/default.php on line 32
> www.omegatheme.com/member/

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #3169 by Gianfranco Ringo
I have the same problem with the menu in green mode but when the mouse is over the link ex. "Features" of the demo the link name disappear . When I click on it appear and open the sub menu link. Then when i going on on the other link appear demo layout with orange level in background and when i'm try to open the fourth link "multilevel" demo layout orange background not disappear. For major explane visit my demo on demo.acwild.it/

Thanks for All

Please Log in or Create an account to join the conversation.

Time to create page: 0.251 seconds

About Growth

Innovative tech for eCommerce growth

Contact Info

Head: No. 3, 175/55 Lane, Lac Long Quan St., Nghia Do Ward, Cau Giay District, Hanoi City, Vietnam