Pricing detailsSignup membership to become our value customer

Loading
Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Installation failed

Installation failed 1 year, 6 months ago #2562

  • nemesis
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • Karma: 0
Ok, I downloaded the template, and read the pdf for installing the 2.5 template. There were two install packages in the zip file:

ot_corpmx_template_package.zip
ot_corpmx_demo_package.zip

Following the instructions to install the template in a clean install of Joomla 2.5.7 framework, I installed demo template package and configured it according to the pdf document. I went to look at the site, it's blank. I then installed the ot_corpmx_demo_package.zip package, which never does complete the install. It loads for a long time, then the load process ends without any messages or warnings. I checked the site, again, blank.

I then installed a fresh joomla install and ran only the ot_corpmx_demo_package.zip package thinking I may have done something wrong, again same result.

What is wrong with the install process? I want it to look like the demo.

thanks.

Re: Installation failed 1 year, 6 months ago #2566

  • trungdt
  • OFFLINE
  • Administrator
  • Posts: 1980
  • Karma: 110
Hello,

You should extract ot_corpmx_demo_package.zip and install it like you install a clean joomla site. It's quickstart installation file

Regards
Support email: services(at)omegatheme(dot)com
-----------------------------------------------------------------------
This image is hidden for guests. Please log in or register to see it.
-----------------------------------------------------------------------

Follow Us to keep updated!

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

Re: Installation failed 1 year, 6 months ago #2577

  • nemesis
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • Karma: 0
Sorry, I'm unclear what you mean. I should upload the ot_corpmx_demo_package.zip package to the server, extract that into the location I want, and then run the install as a manual install of Joomla?

What I don't get is if I installed a clean install of joomla, then just loaded the ot_corpmx_template_package.zip package I should see something. However, after do that the site is a completely blank white screen where as before I installed that template package at least I seen the default Joolma template and sample data.

Re: Installation failed 1 year, 6 months ago #2584

  • nemesis
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • Karma: 0
Ok, I did the manual install and its now working as it looks in your demo's. thanks.

Might I suggest you update your pdf documentation, it references 1.5 installs and 1.6 installs. 1.6 was just a blip on the joomla radar.

After the install, it was running 2.5.6 so I ran the joomla update and this error appeared:



JInstaller: :Install: Error SQL DB function failed with error number 1060
Duplicate column name 'ordering' SQL=ALTER TABLE `jos_languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;
SQL =

ALTER TABLE `#__languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;

Files Update: SQL error file DB function failed with error number 1060
Duplicate column name 'ordering' SQL=ALTER TABLE `jos_languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;
SQL =

ALTER TABLE `#__languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;
Last Edit: 1 year, 6 months ago by nemesis.

Re: Installation failed 1 year, 6 months ago #2590

  • trungdt
  • OFFLINE
  • Administrator
  • Posts: 1980
  • Karma: 110
Hi,

Yes, it's quick start installation user guide for old Joomla!, we will update it soon. Any help that you want ?

Regards
Support email: services(at)omegatheme(dot)com
-----------------------------------------------------------------------
This image is hidden for guests. Please log in or register to see it.
-----------------------------------------------------------------------

Follow Us to keep updated!

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

Re: Installation failed 1 year, 2 months ago #3774

  • esquire
  • OFFLINE
  • Junior Boarder
  • Posts: 25
  • Karma: 0
I got the same message after Joomla update from 2.5.6 to 2.5.9:

Duplicate column name 'ordering' SQL=ALTER TABLE `omega_languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published

And main big module is out now.

What is problem?

Re: Installation failed 1 year, 2 months ago #3775

  • esquire
  • OFFLINE
  • Junior Boarder
  • Posts: 25
  • Karma: 0
I see that OT Slideshow doesn't work after update.

Re: Installation failed 1 year, 2 months ago #3781

  • trungdt
  • OFFLINE
  • Administrator
  • Posts: 1980
  • Karma: 110
Did you deleted all database before install demo package ?

Regards
Support email: services(at)omegatheme(dot)com
-----------------------------------------------------------------------
This image is hidden for guests. Please log in or register to see it.
-----------------------------------------------------------------------

Follow Us to keep updated!

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

Re: Installation failed 1 year, 2 months ago #3789

  • esquire
  • OFFLINE
  • Junior Boarder
  • Posts: 25
  • Karma: 0
Of course. Only Slideshow doesn't work

Re: Installation failed 1 year, 2 months ago #3802

  • nemesis
  • OFFLINE
  • Junior Boarder
  • Posts: 32
  • Karma: 0
My slideshow never worked propertly. I got rid of it and used a different one as there were to many issues with that one.

Re: Installation failed 1 year, 2 months ago #3806

  • trungdt
  • OFFLINE
  • Administrator
  • Posts: 1980
  • Karma: 110
Can you show me your site url ?
Support email: services(at)omegatheme(dot)com
-----------------------------------------------------------------------
This image is hidden for guests. Please log in or register to see it.
-----------------------------------------------------------------------

Follow Us to keep updated!

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.
The following user(s) said Thank You: esquire

Re: Installation failed 1 year, 2 months ago #3807

  • esquire
  • OFFLINE
  • Junior Boarder
  • Posts: 25
  • Karma: 0
www.anti-statika.ru

Now here installed other slideshow from Rockettheme.
Last Edit: 1 year, 2 months ago by esquire.

Re: Installation failed 1 year, 2 months ago #3808

  • esquire
  • OFFLINE
  • Junior Boarder
  • Posts: 25
  • Karma: 0
Admin panel after update looks so.
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Installation failed 1 year, 1 month ago #3902

  • trungdt
  • OFFLINE
  • Administrator
  • Posts: 1980
  • Karma: 110
Hello,

Can you send me your site url and Joomla admin (trungdt(at)omegatheme.com ) ? so i can check and help you. Sorry about reply your question late cause we're just back to work after vacation here.

Best Regards
Support email: services(at)omegatheme(dot)com
-----------------------------------------------------------------------
This image is hidden for guests. Please log in or register to see it.
-----------------------------------------------------------------------

Follow Us to keep updated!

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.

This image is hidden for guests. Please log in or register to see it.
  • Page:
  • 1
Time to create page: 0.42 seconds
Follow us